As5004t

Få hjælp til din NAS og ADM
agasus63
Bruger
Indlæg: 38
Tilmeldt: 22. jun 2017, 12:11

As5004t

Indlægaf agasus63 » 22. jun 2017, 12:16

Har købt dette produkt for Ca 12 mdr siden og kan ikke bruge det optimalt da jeg ikke kan få PIA VpN til at virke på skidtet...
Det vil sige at man har et produkt der ikke virker optimalt.

Blueeyez
Site Admin
Indlæg: 95
Tilmeldt: 25. maj 2017, 13:17

Re: As5004t

Indlægaf Blueeyez » 22. jun 2017, 15:12

Hej og velkommen til forummet :-)

PIA VPN er det private internet access du vil oprette forbindelse til med din AS-5004T?
https://www.privateinternetaccess.com

agasus63
Bruger
Indlæg: 38
Tilmeldt: 22. jun 2017, 12:11

Re: As5004t

Indlægaf agasus63 » 23. jun 2017, 16:09

Ja har prøvet alt men der er intet der virker..
Pia er den bedste og mest stabile VpN jeg nogensinde har haft men det er en skam at man ikke kan bruge den til min NAS... .

Blueeyez
Site Admin
Indlæg: 95
Tilmeldt: 25. maj 2017, 13:17

Re: As5004t

Indlægaf Blueeyez » 23. jun 2017, 16:27

Har netop købt PIA I 30 dage og roder nu med at få det til at virke. Har hverken success på min NAS eller Ubuntu bærbar så er igang med en support sag ved dem og håber at finde en løsning indenfor 29 dage fra i dag ;-)

agasus63
Bruger
Indlæg: 38
Tilmeldt: 22. jun 2017, 12:11

Re: As5004t

Indlægaf agasus63 » 23. jun 2017, 21:57

Jeg havde så også invisteret i 8TB Hdd til Nassen for at skulle bruge den til at streame en masse film fra men gider ikke hvis jeg ikke kan sikre den med PIA VpN.
Senest rettet af agasus63 23. jun 2017, 22:01, rettet i alt 1 gang.

agasus63
Bruger
Indlæg: 38
Tilmeldt: 22. jun 2017, 12:11

Re: As5004t

Indlægaf agasus63 » 23. jun 2017, 22:01

Kan man selv bestemme hvilken port Download Center skal bruge eller er den fast?
I Pia kan man nemlig sætte den til bestemte porte...

Blueeyez
Site Admin
Indlæg: 95
Tilmeldt: 25. maj 2017, 13:17

Re: As5004t

Indlægaf Blueeyez » 23. jun 2017, 22:27

Jeg har her til aften nørdet med PIA og det er lykkedes mig at få min NAS til at bruge PIAs VPN tjeneste.

Jeg har netop taget kontakt til Asustor, da jeg dog har en mistankte om at der er en fejl i det, men jeg kan ikke teste det bedre med det udstyr jeg sidder rmed indtil videre, så jeg afventer at høre fra Asustors tekniske eksperter (Håber ikke det tager for mange dage, men nu er det weekend, så ved jeg ikke hvor lang tid det tager)...

agasus63
Bruger
Indlæg: 38
Tilmeldt: 22. jun 2017, 12:11

Re: As5004t

Indlægaf agasus63 » 24. jun 2017, 08:06

Hvordan har du tilkoblet PIA til Nassen.
Mere så jeg også kan se om jeg kan få det til at virke
//Aga

Blueeyez
Site Admin
Indlæg: 95
Tilmeldt: 25. maj 2017, 13:17

Re: As5004t

Indlægaf Blueeyez » 24. jun 2017, 22:07

Jeg har netop brugt lidt tid igen på opsætning af VPN forbindelsen og kan konstatere at NASen IKKE får al trafik igennem VPN forbindelsen selvom den er forbundet.. Dens IP er heller ikke korrekt under system infromation > Netværk der viser den den rigtigt IP på mit internet...

Fremgangsmåden får du her. Jeg har kun rodet med det i ADM 3.0.0 B6L3 (Nyeste beta) da jeg ikke har en test NAS endnu.

1. Åbn Indstillinger
2. Klik på Netværk
3. Klik på Netværksgrænseflade
4. Klik på Tilføj > Opret VPN
5. Vælg OpenVPN
6. Vælg Globale Indstillinger
7. Brug følgende informationer:
Navn: Giv forbindelsen et navn
Server: Angiv en server du vil anvende > https://www.privateinternetaccess.com/pages/network/
Port: 1198
Protokol: TCP
Konto: Dit brugernavn på privateinternetaccess.com
Adgangskode: Dit kodeord på privateinetnetaccess.com
Certifikat: Hent følgende, udpak og vælg filen: ca.rsa.2048.crt eller ca.rsa.4096.crf
For 2048 > https://www.privateinternetaccess.com/openvpn/openvpn-ip.zip
For 4096 > https://www.privateinternetaccess.com/openvpn/openvpn-strong-tcp.zip

Klik herefter på Avanceret:
Cipher: AES-128-CBC
Godkendelse: SHA1
Sæt kryds i:
Aktiver komprimering af VPN-linket
Distribuer alt trafik fra klienter via VPN-serveren
Opret forbindelse igen, hvis VPN-forbindelsen mistes

8. Klik OK
9. Klik Afslut
10. Klik 1 gang på forbindelsen og vælg handling og vælg forbindelse

agasus63
Bruger
Indlæg: 38
Tilmeldt: 22. jun 2017, 12:11

Re: As5004t

Indlægaf agasus63 » 25. jun 2017, 06:06

Billede

Jeg får denne fejl hele tiden og har altid fået den.
Jeg har fulgt dine anvisninger.
Og her er mine indstillinger:
Billede

Dette er så prøvet på ADM 3.0
Prøver nu at nedgradere til anden ADM

Hvor den kommer med den samme fejl


//Aga