(LØST) Rsync fejl, ADM 2.7.3

Herunder kan du indrapportere om fejl du har opdaget så mere tekniske brugere kan gå videre med det til Asustor
tubatuba
Bruger
IndlægCOLON 7
TilmeldtCOLON 30. jun 2017, 23:22

Re: Rsync fejl, ADM 2.7.3

Indlægaf tubatuba » 11. jul 2017, 18:53

Blueeyez skrevColonUnder Understøt krypteret overførsel via SSH skal du angive root som brugernavn. Kodeordet er det samme som ved admin på den anden NAS.


Mener jeg at have prøvet, men jeg prøver lige igen her senere i aften :)

Blueeyez
Site Admin
IndlægCOLON 89
TilmeldtCOLON 25. maj 2017, 13:17

Re: Rsync fejl, ADM 2.7.3

Indlægaf Blueeyez » 11. jul 2017, 19:40

Vil godt hjælpe over teamviewer eller anydesk hvis det fortsat ikke lykkes ;-)

tubatuba
Bruger
IndlægCOLON 7
TilmeldtCOLON 30. jun 2017, 23:22

Re: Rsync fejl, ADM 2.7.3

Indlægaf tubatuba » 11. jul 2017, 20:48

Blueeyez skrevColonVil godt hjælpe over teamviewer eller anydesk hvis det fortsat ikke lykkes ;-)


Det virkede sgu med "root" kunne se jeg havde brugt "admin" men det er os lidt misvisende når man slår "terminal/ssh" til står der nemlig at man kan bruge både "admin" og "root" som brugernavn :)

Blueeyez
Site Admin
IndlægCOLON 89
TilmeldtCOLON 25. maj 2017, 13:17

Re: Rsync fejl, ADM 2.7.3

Indlægaf Blueeyez » 11. jul 2017, 21:15

Godt at høre :-)

jeg har os påpeget overfor Asustor at det ikke giver mening at angive et brugernavn til krypteirng af Rsync, da det eneste man kan bruge er root.. admin kan jo bruges til ssh lige så root men i visse situationer er det root der kun virker..

Mærkeligt ja, men godt vi fik løst denne udfordring :-)

Jeg ændrer i titlen og tilføjer (LØST) forrest ;-)